Live Streaming
Audio still playing after mp3 files have been deleted - Printable Version

+- Live Streaming (http://www.videosoftware.pro/forum)
+-- Forum: Live Streaming (http://www.videosoftware.pro/forum/FORUM-Live-Streaming)
+--- Forum: Video Chat (http://www.videosoftware.pro/forum/FORUM-Video-Chat)
+---- Forum: Random Video Chat (RVC/CRC) (http://www.videosoftware.pro/forum/FORUM-Random-Video-Chat-RVC-CRC)
+----- Forum: Installation/Upgrade/Documentation (http://www.videosoftware.pro/forum/FORUM-Installation-Upgrade-Documentation)
+----- Thread: Audio still playing after mp3 files have been deleted (/THREAD-Audio-still-playing-after-mp3-files-have-been-deleted)

Pages: 1 2 3


Audio still playing after mp3 files have been deleted - space - 03-03-2012

Hi,

I have successfully install RVC and its working fine, but i have deleted the mp3 files from the "sounds" folder and i have clear the browser too, but the audio is still playing.

Please help me with this problem.

Thanks,
Esmond.


RE: Audio still playing after mp3 files have been deleted - Govido - 03-04-2012

it is the browser cache, hold Shift and reload the page or clear your browser's cache


RE: Audio still playing after mp3 files have been deleted - space - 03-04-2012

Hi,

I hold the shift key and refresh the browser several times and i have also clear the browsers cache, i have been doing this since yesterday, All the audio files have been deleted from the server. but the audio still plays.

Site URL: http://www.space.com.gh/chatroulette/

Thanks,
Esmond.


RE: Audio still playing after mp3 files have been deleted - Video Chat - 03-04-2012

I took a look and it is strange(?!), the sounds are loaded from somewhere...

There are two things that come to my mind, first, the swf is loaded from somewhere else and uses different WEB_SERVICE_URL or the correct swf is loaded but wrong WEB_SERVICE_URL is used. Please post here the relevant section of your config.php:
PHP Code:
/**
 * Configuration file for RVC 5.0+
 * You may want to edit /jabbercam/language/lang_??.ini
 * Help: http://www.videosoftware.pro/forum/FORUM-Documentation-Quickstart-and-How-To
 */

//SYSTEM SETTINGS

/* Back-en location (exact location of functions.php on your domain | http://www.your_domain.com/[folder]/jabbercam/functions.php */
$WEB_SERVICE_URL "http://www.WEB_SERVICE_URL/jabbercam/functions.php";                // http://www.your_domain.com/jabbercam/functions.php
$GOOGLE_APP_ID "GOOGLE_MAPS_APP_ID";                                                                      // required for Google maps (to remove, read forum)
... 



RE: Audio still playing after mp3 files have been deleted - space - 03-04-2012

//SYSTEM SETTINGS

/* Back-en location (exact location of functions.php on your domain | http://www.your_domain.com/[folder]/jabbercam/functions.php */
$WEB_SERVICE_URL = "http://www.space.com.gh/chatroulette/jabbercam/functions.php"; // http://www.your_domain.com/jabbercam/functions.php
$GOOGLE_APP_ID = "ABQIAAAAcETCg3cfDeRGebzkR93W8RQ2pXOYVdMy0gt-g8q_wvqY-WP94RSWvhXT-VLxZrUVGx-dDuejNVXazw"; // required for Google maps (to remove, read forum)


RE: Audio still playing after mp3 files have been deleted - RVC Video Chat - 03-04-2012

pass ...

the sounds are not hard-coded, the soft is loading them from somewhere, try removing the .htaccess file and use www when calling the URL


RE: Audio still playing after mp3 files have been deleted - Video Chat - 03-04-2012

No idea, the sounds are loaded from the media dir and your soft is loading them from somewhere else.
It may be a redirection somewhere ~


RE: Audio still playing after mp3 files have been deleted - space - 03-04-2012

Hi,

Checking from the index.html i found this, Can it be the problem ?

<object id="JabberCam" width="666" height="488">
<param name="movie" value="JabberCam.swf" codebase="http://fpdownload.macromedia.com/get/flashplayer/current/swflash.cab"/>
<param name="quality" value="high" />
<param name="bgcolor" value="#FFFFFF" />
<param name="scale" value="noscale" />
<param name="allowFullScreen" value="true" />
<param name="allowscriptaccess" value="always" />
<param name="base" value="http://demo.videosoftware.pro/rvc/" />
<param name="wmode" value="transparent" />
<embed name="JabberCam" src="JabberCam.swf" loop="false" quality="high" play="true" bgcolor="#FFFFFF" width="666" height="488" align="middle" scale="noscale" wmode="transparent" type="application/x-shockwave-flash" pluginspage="http://www.adobe.com/go/getflashplayer" base="http://demo.videosoftware.pro/rvc/" allowscriptaccess="always" allowfullscreen="true"></embed>
</object>

Thanks,
Esmond.


RE: Audio still playing after mp3 files have been deleted - Video Chat - 03-04-2012

yes, somehow this is the original file... change the values to your own domain/folder


RE: Audio still playing after mp3 files have been deleted - space - 03-05-2012

Hi,

Now the sound problem is OK. I contact my friends in different countries to log onto my website and NONE of them was able to connect with me or able to connect with other friends and we were all online at the same time. When i open two browsers on the same PC it works fine. but not in different locations. What can cause this problem?.

When you say: "deploy the applet (/Red5_serverapp/deploy_app/ChatrouletteApp) to your webapp folder" can you explain further, this is the last part for me to start running on Red5.

My site URL: http://www.space.com.gh/chatroulette/

Thanks,
Esmond.