Live Streaming

Full Version: @brent2475 RVC error: HTTP error: Error #1096
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
brent2475 Wrote:Hi, I have tried many times to look on the forum and correct this issue, my URL is www....chat.com

Thanks

http://www....chat.com/jabbercam/admin.php?task=install

Code:
[b]Warning:[/b] mysql_connect() [function.mysql-connect]: Access denied for user '***chat_brent'@'localhost' (using password: YES) in [b]/home/***chat/public_html/jabbercam/admin.php[/b] on line [b]37[/b]
Error connecting to mysql!

check your mysql settings in config.php and your server (ex. cpanel), something is missing or miss-configured. Probably the user s not added to the database or database- name/user/password wrong (btw. your incoming PM (private messaging) is turned off)
Thanks, I fixed the problem and it is working fine.

I am still getting an "HTTP security error: accessing URL" though when I connect to my site without "www"
the error comes up when I go to:
http://mysite.com
and it works fine when I go to
http://www.mysite.com

Any suggestions?

a .htaccess file to add www frefix that works on any domain and/or parked domain:
Code:
# require www prefix for all urls of ANY domain & for parked domains by Yatko.com

RewriteEngine On
RewriteBase /
RewriteCond %{HTTP_HOST} !^www\.               [NC]
RewriteCond %{HTTP_HOST} ^([^.]+\.[a-z]{2,6})$ [NC]
RewriteRule ^(.*)$       http://www.%1/$1      [R=301,L]