Live Streaming

Full Version: Jabbercam won't load
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have installed Jabbercam on my website, but it does not load after it first asks for a nickname. The watch icon appears and it just spins as I wait. I have tried using other websites that use Jabbercam and they loaded fine. It doesn't appear to be a problem with my computer. Any suggestions?
I have the same problem, how did you solve it?

The page loads but as soon as I've entered a nickname and clicked enter the watch just spins and spins and nothing happends?!

My MySQL connection is fine, just installed the DB's through the admin-page so it must be something else, or?
I don't remember now what the issue was exactly. I think it was something trivial that I messed up This helped me at the time:

Sorry I can't be more of a help.
edit config.php and disable the login screen, this way you will get the error messages:
PHP Code:
// LOGIN PROCESS SETTINGS (turn on/off mandatory camera and username | values: true or false)
$CAMERA_REQUIRED true;                // 'true' or 'false'
$LOGIN_SCREEN_ENABLE false;            // 'true' or 'false' (you may use login.php instead RVC 5.1+)
$SOCIAL_BUTTONS_LOGIN_SCREEN true;    // 'true' or 'false' 
oh thanks!

I put that code inside config.php but still no luck.
If you could take a look here it would be really awesome:

I just downloaded, maybe there's a more updated version out there?

It seems like it tries to access something but cannot reach.
Btw, I really appreciate your help man, you're doing great work.
You are on Red5:
Switch to Cirrus (Stratus) in config.php, more info here:
hi, i`ve got the same problem. After entering a Nickname it just shows the clock running. If I try connect direct to user (without pressing start and enter a username) with a random name it says no user to find. I had it open with two computers and "auto next" on.

I got it working as Stratus.
Test says
:database tables OK
Red5 OFF
Stratus OK
System folder OK

URL to functions.php is correct and I`ve got the Cirrus code from Adobe in config[/size] php.

can somebody help me?
first, try to disable the login screen to be able to read any error messages, you may receive: