Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unknown Flex SDK: "Flex 3.5"
06-20-2011, 03:10 AM, (This post was last modified: 06-28-2011, 07:35 AM by Video Chat.)
#1
Exclamation  Unknown Flex SDK: "Flex 3.5"
Error: Unknown Flex SDK: "Flex 3.5"
Quote:Description: Unknown Flex SDK: "Flex 3.5"
Severity: Error
On element: SVC.0
I folder:
Location: line -1

Solution: edit /.actionScriptProperties (compiler) and locate flexSDK, change it to SDK 4.5 or the SDK of your preference. Removing the flexSDK="Flex 3.5" setting works as well.

.actionScriptProperties
Code:
<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<actionScriptProperties analytics="false" mainApplicationPath="VideoChat.mxml" version="6">
  <compiler additionalCompilerArguments="-locale en_US" autoRSLOrdering="true" copyDependentFiles="true" fteInMXComponents="false" generateAccessible="true" htmlExpressInstall="true" htmlGenerate="true" htmlHistoryManagement="true" htmlPlayerVersionCheck="true" flexSDK="Flex 3.5" includeNetmonSwc="false" outputFolderLocation="C:/temp/SVC-debug" outputFolderPath="bin-debug" sourceFolderPath="src" strict="true" targetPlayerVersion="0.0.0" useApolloConfig="false" useDebugRSLSwfs="true" verifyDigests="true" warn="true">

If you continue to receive errors, you may want to use a previous flex SDK, here are the download links:

Download Flex SDK
- flex 4 Downloads
- flex 3 Downloads
I love video chat!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)