Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The target Flash Player version ... specified should be equal or higher than ...
06-20-2011, 03:21 AM,
#1
Exclamation  The target Flash Player version ... specified should be equal or higher than ...
Error: The target Flash Player version 10.1.0.0 specified should be equal or higher than the minimum version 10.3.0.0 required by Flex SDK.
Quote:Description: The target Flash Player version 10.1.0.0 specified should be equal or higher than the minimum version 10.3.0.0 required by Flex SDK.
Severity: Error
On element: SVC
I folder:
Location: line -1

Solution: edit /.actionScriptProperties (compiler) and locate targetPlayerVersion, change it to 10.3.0 or the preferred flash player version (FB 10.3 or never!). Changing the targetPlayerVersion setting to 0.0.0, targetPlayerVersion="0.0.0" works as well as removing it.

.actionScriptProperties
Code:
<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<actionScriptProperties analytics="false" mainApplicationPath="VideoChat.mxml" version="6">
  <compiler additionalCompilerArguments="-locale en_US" autoRSLOrdering="true" copyDependentFiles="true" fteInMXComponents="false" generateAccessible="true" htmlExpressInstall="true" htmlGenerate="true" htmlHistoryManagement="true" htmlPlayerVersionCheck="true" includeNetmonSwc="false" outputFolderLocation="C:/temp/SVC-debug" outputFolderPath="bin-debug" sourceFolderPath="src" strict="true" targetPlayerVersion="10.1.0" useApolloConfig="false" useDebugRSLSwfs="true" verifyDigests="true" warn="true">
I love video chat!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)