Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RVCS not connecting anymore
02-08-2012, 10:24 PM,
#1
RVCS not connecting anymore
Hello,

we use RVCS on our website for quite a while now:

camzapy.com/

After a server change three days ago RVCS is not working anymore. It used to work perfectly before (CentOS linux with Simple Control Panel at GoDaddy) and now stopped working (CentOS linux with Parallels Plesk at GoDaddy).

Folder permissons are OK (/files-folder is created and filled with files perfectly). Adobe Cirrus Key is fine, the HTML code and PHP configuration wasn't changed at all (compared to the working version before).

But if you press "start" now, the button shortly changes to "Again" and switches back to "Start". No connection is established anymore.

Firewall is not used.

What can be the reason for this misbehaving of RVCS?

Thanks in advance, your help is really appreciated.
Bopsoid
Reply
02-11-2012, 06:16 AM,
#2
RE: RVCS not connecting anymore
Hi,

check the /services directory, it should be 0777 rw (full write rights)
also delete the /services/files directory and see if it is re-created after reloading the soft
I love video chat!
Reply
02-13-2012, 09:41 PM,
#3
RE: RVCS not connecting anymore
Hello,

(02-11-2012, 06:16 AM)Video Chat Wrote:  Hi,

check the /services directory, it should be 0777 rw (full write rights)
also delete the /services/files directory and see if it is re-created after reloading the soft

as I already said in my posting, write permissions are fine and folder (/files) and files (index/peers) are created succesfully. But still there is no connect.

I tested it with another server of mine (simple, preconfigured shared hosting) and there it works pretty perfect. So it must have to do with the server settings itself. But what do I have to look for? Is there a special port that must be open? As far as I know there is NO firewall and no CSF installed at all on the used server. Again another server featuring also Linux with a Plesk Panel software (but hosted somewhere else than GoDaddy) is not working as well. So maybe it has something to do with Plesk?? But what can I do / change to get it running?

Thanks for your help.
Bopsoid
Reply
02-14-2012, 12:07 PM,
#4
RE: RVCS not connecting anymore
I tried to help someone with the same issue before but couldn't find the problem. I also remember having a similar situation with a software ran on hundreds of different servers that just did not start on Plesk. If you find the reason in the server logs, please post it here!
I love video chat!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)