Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ R 5.9 ] Some problems changing the app recompile, no text and broken functionality
09-21-2011, 03:20 AM, (This post was last modified: 09-21-2011, 04:03 AM by jordan.)
#11
RE: [ R 5.9 ] Some problems changing the app recompile, no text and broken functionality
(09-21-2011, 02:04 AM)Flexer Wrote:  There must be something else if all other sites are running the same software are loading the map. Is your google api key inserted in the config? Was the api generated for your site?

*arghh!* I forgot to change that! Indeed I run the software on a different site now.
The google maps error is gone with this,
however I still *have no video.. waiting for video stream error message *

I can connect 2 times on my local machine and chat with myself in 2 different browser tabs,
this works. Video does not work at all with this setup ( wich is logic since cam can only be used 1 time at a time)

However If I connect with another machine I still see no video. Windows / Mac with cleared caches it does not make any difference
All machines have Flash version 10.3.183.7 the latest that should be compatible Sad

I Want to try red5 instead of stratus anyway but also have issues with that :S ( see other topic, no response on that one yet ;()
This package is great but I hope to get it up and running now within a respectable time


It seems that on a windows machine
with another user from a windows machine it works :S:S:

Only In mac I cannot get *any video* whatsoever,
Really need to have this cross browser compatible, is there an idea, roadmap to fix it for osx since
it seems not working there only ( osx is my main system so I mostly only test there )
Reply
09-21-2011, 04:20 AM, (This post was last modified: 09-21-2011, 04:22 AM by jordan.)
#12
RE: [ R 5.9 ] Some problems changing the app recompile, no text and broken functionality
When I connect to with a windows machine and with a mac osx machine and click start

windows:
I can see myself under "ME" in the video window (right)
I cannot see the mac osx partner (left)
I can see any other user from a windows machine (partner,left)

osx:
I can see the partner (left)
I cannot see myself (right)

Reply
09-21-2011, 07:07 AM,
#13
RE: [ R 5.9 ] Some problems changing the app recompile, no text and broken functionality
It seems like a mac- camera/driver/fp issue but I saw the same with windows 7 laptops as well. This is a hard one, please get back if you figure out something.
Reply
09-21-2011, 05:31 PM,
#14
RE: [ R 5.9 ] Some problems changing the app recompile, no text and broken functionality
This is known issue? that is very bad :\
That would make the app unusable for any mac users.

If you install wowza media server, there is an example app there for a simple video chat,
that works correctly on OSX also. ( It uses the wowza media server )

The problem we need to figure out if this is a general osx problem ( always happen on osx ) or it just happens
on a local machine ( local problem ). Jabbercam also does the same, asks for cam, no cam visible only partner.
Maybe this is stratus related ( although that would be really stupid on adobe's site )

Does it work on OSX with red5 Jabbercam?








Reply
09-22-2011, 07:28 AM,
#15
RE: [ R 5.9 ] Some problems changing the app recompile, no text and broken functionality
The first feedback, regarding this issue came from a Sony Vaio PC. During the development of RVC, it happened on a PC, a MacBook Pro and a MacBook. It is not OS related. True, it happens mostly on Mac. I just started to test the new SVC, developed by a different team from a different source. Will post if it happens with this one as well.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)