Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Jabbercam won't load
02-01-2011, 01:04 PM,
#1
Jabbercam won't load
I have installed Jabbercam on my website, but it does not load after it first asks for a nickname. The watch icon appears and it just spins as I wait. I have tried using other websites that use Jabbercam and they loaded fine. It doesn't appear to be a problem with my computer. Any suggestions?
Reply
02-02-2011, 12:46 PM,
#2
RE: Jabbercam won't load
Got it!

Pretty much covered here: http://www.chatroulette-clone.com/questions/faq/error-messages/
Reply
04-27-2011, 12:43 AM, (This post was last modified: 04-27-2011, 01:17 AM by missionbells.)
#3
RE: Jabbercam won't load
I have the same problem, how did you solve it?

The page loads but as soon as I've entered a nickname and clicked enter the watch just spins and spins and nothing happends?!

My MySQL connection is fine, just installed the DB's through the admin-page so it must be something else, or?
Reply
04-27-2011, 01:25 AM,
#4
RE: Jabbercam won't load
I don't remember now what the issue was exactly. I think it was something trivial that I messed up This helped me at the time: http://www.chatroulette-clone.com/questions/faq/error-messages/

Sorry I can't be more of a help.
Reply
04-27-2011, 01:38 AM,
#5
RE: Jabbercam won't load
edit config.php and disable the login screen, this way you will get the error messages:
PHP Code:
// LOGIN PROCESS SETTINGS (turn on/off mandatory camera and username | values: true or false)
$CAMERA_REQUIRED true;                // 'true' or 'false'
$LOGIN_SCREEN_ENABLE false;            // 'true' or 'false' (you may use login.php instead RVC 5.1+)
$SOCIAL_BUTTONS_LOGIN_SCREEN true;    // 'true' or 'false' 
Reply
04-27-2011, 01:49 AM,
#6
RE: Jabbercam won't load
oh thanks!

I put that code inside config.php but still no luck.
If you could take a look here it would be really awesome: http://sveahosting.se/temp/todsynew/

I just downloaded RVC4.0.release.zip, maybe there's a more updated version out there?

It seems like it tries to access something but cannot reach.
Btw, I really appreciate your help man, you're doing great work.
Reply
04-27-2011, 04:03 PM,
#7
RE: Jabbercam won't load
You are on Red5: sveahosting.se/temp/todsynew/jabbercam/admin.php?task=test
Switch to Cirrus (Stratus) in config.php, more info here: http://www.videosoftware.pro/forum/THREAD-Installing-and-editing-RVC-5-PART1-step-by-step-description
Reply
07-13-2012, 09:55 PM,
#8
RE: Jabbercam won't load
hi, i`ve got the same problem. After entering a Nickname it just shows the clock running. If I try connect direct to user (without pressing start and enter a username) with a random name it says no user to find. I had it open with two computers and "auto next" on.

I got it working as Stratus.
Test says
:database tables OK
Red5 OFF
Stratus OK
System folder OK

URL to functions.php is correct and I`ve got the Cirrus code from Adobe in config[/size] php.


can somebody help me?
Reply
08-23-2012, 12:28 PM,
#9
RE: Jabbercam won't load
first, try to disable the login screen to be able to read any error messages, you may receive: http://www.videosoftware.pro/forum/THREAD-New-instal-but-can-t-get-passed-login-screen?pid=1113#pid1113
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)